Vizioncore now compatible with ESX 3.5